Kan mod niet activeren / can't activate mod

Report your trouble here. We will try to create a solution together.

Moderators: Developers, Lead Developer, Founders

Post Reply
vergetenzoon
Posts: 1
Joined: 19 Dec 2019, 21:46

Kan mod niet activeren / can't activate mod

Post by vergetenzoon » 19 Dec 2019, 22:22

Ik kan helaas de mod niet activeren op 1.36 en downgraden via steam naar bijvoorbeeld 1.35 werkt ook niet.

Krijg de melding: ''De MOD werkt niet samen met de huidige game versie, je kan de MOD niet activeren.''.

Mod translation: I'm not able to activate the mod on 1.36. Downgrading to 1.35 on steam doesn't work either.

I get the message: The mod does not work on the current game version. You cannot activate the mod.

snellejasper
Posts: 59
Joined: 06 Dec 2017, 16:02
Location: Zwolle

Re: Kan mod niet activeren / can't activate mod

Post by snellejasper » 24 Dec 2019, 09:03

Do you own the required dlcs? (Going east, Scandinavia, France, Italia and baltic sea). Road to the black sea is not required.

If so, can you share your game.log when trying to activate the mod?
Developer of Alphen aan den Rijn and surroundings

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests