Texture missing all of a sudden

These bugs are not a bug!

Moderators: Developers, Lead Developer, Founders

Post Reply
sharpythegoat
Posts: 2
Joined: 25 Dec 2018, 00:52

Texture missing all of a sudden

Post by sharpythegoat »

Hello everyone,

After launching Tregion for today, I noticed that certain textures were missing, such as headlights and other lamps and parts from the garage. A weird bug that I haven't experienced the day before.

Image

I checked the load order to be sure, and placed the Media file a bit higher in load priority. I am sure I followed the steps for load order correctly, but I still want to be sure if this is the correct one right now.

Image

If someone could help me out, I'd appreciate it a lot!

Happy trucking :)
User avatar
Plum2018
Posts: 120
Joined: 24 Dec 2018, 16:24

Re: Texture missing all of a sudden

Post by Plum2018 »

Hi,
First of all are you using any other mods or previously did? Also please always make sure to send your game log as I wrote in the guide ;) .
Plum
Currently working somewhere in Germany... ;)
Youtube channel for latest development updates :D : https://www.youtube.com/channel/UCTeTGc ... 6CMXLL_c_w
sharpythegoat
Posts: 2
Joined: 25 Dec 2018, 00:52

Re: Texture missing all of a sudden

Post by sharpythegoat »

Hello

For the Tregion standalone profile I have only used the level and money boost mods provided by Squirrel.
When I reached the desired level and amount of money, I deactivated those mods again and I haven't gotten texture issues since then (until now but it seems to be fixed again).

here's the game log https://pastebin.com/5whWFFeG
Post Reply